studs 1.5
Studs embedded Fantom API

Install

To install studs with Fantom Pod Manager, cut'n'paste the following into a cmd prompt, terminal or shell:

Or to install studs with the Fantom Repository Manager (fanr), cut'n'paste the following into a cmd prompt, terminal or shell:

Or to install manually, download the pod file and copy it to the %FAN_HOME%/lib/fan/ directory.

studs.pod (36.39 kB)

Use

To use studs in a Fantom project, add a dependency to the project's build.fan:

depends = ["sys 1.0", ..., "studs 1.5"]

Documentation

Information

Meta information on the studs pod:

Published by
afrankvt
Pod file size
36.39 kB
Licence
Academic Free License 3.0
Built on
4th May 2017
Source code
at https://bitbucket.org/studs/core/
Depends on
concurrent, inet, sys, util, web, webmod, wisp
Referenced by
studsTools
Javascript Compatible
No

Dependency Graph

  Use mouse to re-position pods

Release History

There have been 5 releases of studs: