studsTools 1.5
Studs Build Tool Support

Install

To install studsTools with Fantom Pod Manager, cut'n'paste the following into a cmd prompt, terminal or shell:

Or to install studsTools with the Fantom Repository Manager (fanr), cut'n'paste the following into a cmd prompt, terminal or shell:

Or to install manually, download the pod file and copy it to the %FAN_HOME%/lib/fan/ directory.

studsTools.pod (138.47 kB)

Use

To use studsTools in a Fantom project, add a dependency to the project's build.fan:

depends = ["sys 1.0", ..., "studsTools 1.5"]

Documentation

Information

Meta information on the studsTools pod:

Published by
afrankvt
Pod file size
138.47 kB
Licence
Academic Free License 3.0
Built on
4th May 2017
Source code
at https://bitbucket.org/studs/core/
Depends on
concurrent, studs, sys, util, web
Referenced by
Javascript Compatible
No

Dependency Graph

  Use mouse to re-position pods

Release History

There have been 5 releases of studsTools: